<!DOCTYPE html><html lang="tr"><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Open Sans:400,600"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11"/><style type="text/css" media="all">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</style><title>Blokzincirin Temel Özellikleri Nelerdir? | burcinyazici.com</title><meta name="description" content="Blokzincir nasıl bu kadar popüler oldu? Blokzincirin temel özellikleri nelerdir? Bir örnek ile blokzincir temel özelliklerinin açıklanması."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/" /><meta property="og:locale" content="tr_TR" /><meta property="og:type" content="article" /><meta property="og:title" content="Blokzincirin Temel Özellikleri Nelerdir? | burcinyazici.com" /><meta property="og:description" content="Blokzincir nasıl bu kadar popüler oldu? Blokzincirin temel özellikleri nelerdir? Bir örnek ile blokzincir temel özelliklerinin açıklanması." /><meta property="og:url" content="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/" /><meta property="og:site_name" content="burcinyazici.com" /><meta property="article:publisher" content="https://www.facebook.com/burcin.yazici1" /><meta property="article:tag" content="blockchain" /><meta property="article:tag" content="blokzincir" /><meta property="article:tag" content="blokzincir temelleri" /><meta property="article:tag" content="dijital dönüşüm" /><meta property="article:tag" content="finans" /><meta property="article:section" content="Blokzincir" /><meta property="article:published_time" content="2019-12-12T05:00:00+00:00" /><meta property="article:modified_time" content="2019-12-11T15:28:35+00:00" /><meta property="og:updated_time" content="2019-12-11T15:28:35+00:00" /><meta property="og:image" content="https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920.jpg" /><meta property="og:image:secure_url" content="https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Blokzincir nasıl bu kadar popüler oldu? Blokzincirin temel özellikleri nelerdir? Bir örnek ile blokzincir temel özelliklerinin açıklanması." /><meta name="twitter:title" content="Blokzincirin Temel Özellikleri Nelerdir? | burcinyazici.com" /><meta name="twitter:site" content="@burcinyazici" /><meta name="twitter:image" content="https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920.jpg" /><meta name="twitter:creator" content="@burcinyazici" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.burcinyazici.com/#/schema/person/0c88c451d1f46c02b6ac6c8090fce9c0","name":"burcin","logo":{"@id":"https://www.burcinyazici.com/#personlogo"},"sameAs":["https://twitter.com/burcinyazici"]},{"@type":"WebSite","@id":"https://www.burcinyazici.com/#website","url":"https://www.burcinyazici.com/","name":"burcinyazici.com","description":"benim yorumum","publisher":{"@id":"https://www.burcinyazici.com/#/schema/person/0c88c451d1f46c02b6ac6c8090fce9c0"},"potentialAction":{"@type":"SearchAction","target":"https://www.burcinyazici.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#primaryimage","url":"https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#webpage","url":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/","inLanguage":"tr","name":"Blokzincirin Temel \u00d6zellikleri Nelerdir? | burcinyazici.com","isPartOf":{"@id":"https://www.burcinyazici.com/#website"},"primaryImageOfPage":{"@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#primaryimage"},"datePublished":"2019-12-12T05:00:00+00:00","dateModified":"2019-12-11T15:28:35+00:00","description":"Blokzincir nas\u0131l bu kadar pop\u00fcler oldu? Blokzincirin temel \u00f6zellikleri nelerdir? Bir \u00f6rnek ile blokzincir temel \u00f6zelliklerinin a\u00e7\u0131klanmas\u0131."},{"@type":"Article","@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#article","isPartOf":{"@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#webpage"},"author":{"@id":"https://www.burcinyazici.com/#/schema/person/0c88c451d1f46c02b6ac6c8090fce9c0"},"headline":"Blokzincirin Temel \u00d6zellikleri Nelerdir?","datePublished":"2019-12-12T05:00:00+00:00","dateModified":"2019-12-11T15:28:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#webpage"},"publisher":{"@id":"https://www.burcinyazici.com/#/schema/person/0c88c451d1f46c02b6ac6c8090fce9c0"},"image":{"@id":"https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#primaryimage"},"keywords":"blockchain,blokzincir,blokzincir temelleri,dijital d\u00f6n\u00fc\u015f\u00fcm,finans","articleSection":"Blokzincir"}]}</script> <link href='https://cdn.shortpixel.ai' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="burcinyazici.com &raquo; beslemesi" href="https://www.burcinyazici.com/feed/" /><link rel="alternate" type="application/rss+xml" title="burcinyazici.com &raquo; yorum beslemesi" href="https://www.burcinyazici.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="burcinyazici.com &raquo; Blokzincirin Temel Özellikleri Nelerdir? yorum beslemesi" href="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/feed/" /> <script type='text/javascript' src='https://www.burcinyazici.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.burcinyazici.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.burcinyazici.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.burcinyazici.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.burcinyazici.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://www.burcinyazici.com/?p=4242' /><link rel="alternate" type="application/json+oembed" href="https://www.burcinyazici.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burcinyazici.com%2Fblokzincirin-temel-ozellikleri-nelerdir-4242.html%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.burcinyazici.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burcinyazici.com%2Fblokzincirin-temel-ozellikleri-nelerdir-4242.html%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-613306-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-613306-2');</script><script type="text/javascript">function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1825778601,1641166779,1741498863,1625162156,2076716706,1955886762,2060008381,933048509,965306105,612658167,965373182,964980222,1050045176,998796026,1032742908,948529636,1032548350,931686628,981755897,965240804,999059191,965242852,1015703807,915369956,932014329,1032547556,998992888,1049325028,612658174,982478077,1049589246,1050044158,1015966456,981821668,613181668,1032746490,1033266916,801138175,1825910456,1657945488,1791568831,797341671]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^264068815;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script> <link rel="pingback" href="https://www.burcinyazici.com/xmlrpc.php"><link rel="icon" href="https://www.burcinyazici.com/wp-content/uploads/2017/04/cropped-burcin-avatar-150x150.jpeg" sizes="32x32" /><link rel="icon" href="https://www.burcinyazici.com/wp-content/uploads/2017/04/cropped-burcin-avatar-300x300.jpeg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.burcinyazici.com/wp-content/uploads/2017/04/cropped-burcin-avatar-300x300.jpeg" /><meta name="msapplication-TileImage" content="https://www.burcinyazici.com/wp-content/uploads/2017/04/cropped-burcin-avatar-300x300.jpeg" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-4242 single-format-standard custom-background  wide better-responsive-menu"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Cumartesi, Aralık 14, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">En güncel:</strong><ul class="newsticker"><li> <a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/"
 title="Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk">Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk</a></li><li> <a href="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/"
 title="Blokzincirin Temel Özellikleri Nelerdir?">Blokzincirin Temel Özellikleri Nelerdir?</a></li><li> <a href="https://www.burcinyazici.com/blokzincir-teknolojisi-nedir-nasil-calisir-4261.html/"
 title="Blokzincir Teknolojisi Nedir? Nasıl Çalışır?">Blokzincir Teknolojisi Nedir? Nasıl Çalışır?</a></li><li> <a href="https://www.burcinyazici.com/black-friday-hayati-nasil-etkiledi-4247.html/"
 title="Black Friday Hayatı Nasıl Etkiledi?">Black Friday Hayatı Nasıl Etkiledi?</a></li><li> <a href="https://www.burcinyazici.com/ddos-saldirisi-nedir-ddos-hakkinda-bilmeniz-gerekenler-4231.html/"
 title="DDoS Saldırısı Nedir? DDoS Hakkında Bilmeniz Gerekenler">DDoS Saldırısı Nedir? DDoS Hakkında Bilmeniz Gerekenler</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://twitter.com/burcinyazici" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://www.burcinyazici.com/" title="burcinyazici.com" rel="home">burcinyazici.com</a></h3><p id="site-description">benim yorumum</p></div></div><div id="header-right-section"></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.burcinyazici.com/" title="burcinyazici.com"><i class="fa fa-home"></i></a></div><div class="search-random-icons-container"><div class="random-post"> <a href="https://www.burcinyazici.com/aclik-oyunlari-alayci-kus-bolum-2-3009.html/" title="Rastgele bir yazı görüntüle"><i
 class="fa fa-random"></i></a></div><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.burcinyazici.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Ara" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-menu_ust_yeni" class="menu"><li id="menu-item-3938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3938"><a href="http://www.burcinyazici.com/">ANASAYFA</a></li><li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3939"><a href="https://www.burcinyazici.com/teknoloji-alisveris-rehberi/">ALIŞVERİŞ REHBERİ</a></li><li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.burcinyazici.com/kategori/internette-guvenlik/">İNTERNETTE GÜVENLİK</a></li><li id="menu-item-3943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3943"><a href="https://www.burcinyazici.com/kripto-para-rehberi/">KRİPTO PARA REHBERİ</a></li><li id="menu-item-3942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3942"><a href="https://www.burcinyazici.com/e-kitap-rehberi/">E-KİTAP REHBERİ</a></li><li id="menu-item-3944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3944"><a href="/etiket/ipucu">İPUÇLARI</a><ul class="sub-menu"><li id="menu-item-3945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3945"><a href="https://www.burcinyazici.com/iphone-7-ve-7-plus-ilk-sarj-icin-oneri-ve-ipuclari-3276.html/">iPhone 7 İlk Şarj İpuçları</a></li><li id="menu-item-3948" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3948"><a href="https://www.burcinyazici.com/pil-omrunu-uzatmak-icin-cep-telefonumu-nasil-sarj-etmeliyim-3282.html/">Uzun Pil Ömrü için Şarj Önerileri</a></li><li id="menu-item-3947" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3947"><a href="https://www.burcinyazici.com/guclu-sifre-olusturmak-icin-oneriler-2596.html/">Güçlü Şifre Önerileri</a></li><li id="menu-item-4015" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.burcinyazici.com/kategori/ipucu/">DİĞER İPUÇLARI</a></li></ul></li><li id="menu-item-3949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3949"><a href="https://www.burcinyazici.com/ben-kimim/">HAKKIMDA</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-4242" class="post-4242 post type-post status-publish format-standard has-post-thumbnail hentry category-blokzincir tag-blockchain tag-blokzincir tag-blokzincir-temelleri tag-dijital-donusum tag-finans"><div class="featured-image"> <a href="https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920.jpg" class="image-popup"><noscript><img width="800" height="445" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800,h_445/https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript><img width="800" height="445" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_800,h_445/https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920-800x445.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800,h_445/https://www.burcinyazici.com/wp-content/uploads/2019/12/block-chain-3513216_1920-800x445.jpg" class="lazyload attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.burcinyazici.com/kategori/blokzincir/"  rel="category tag">Blokzincir</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Blokzincirin Temel Özellikleri Nelerdir?</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/" title="08:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-12T08:00:00+03:00">12 Aralık 2019</time><time class="updated" datetime="2019-12-11T18:28:35+03:00">11 Aralık 2019</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.burcinyazici.com/author/admin/"
 title="burcin">burcin </a> </span> </span> <span class="comments"><a href="https://www.burcinyazici.com/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#respond"><i class="fa fa-comment"></i> 0 yorum</a></span> <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.burcinyazici.com/etiket/blockchain/" rel="tag">blockchain</a>, <a href="https://www.burcinyazici.com/etiket/blokzincir/" rel="tag">blokzincir</a>, <a href="https://www.burcinyazici.com/etiket/blokzincir-temelleri/" rel="tag">blokzincir temelleri</a>, <a href="https://www.burcinyazici.com/etiket/dijital-donusum/" rel="tag">dijital dönüşüm</a>, <a href="https://www.burcinyazici.com/etiket/finans/" rel="tag">finans</a></span></div><div class="entry-content clearfix"><p><strong>Dijital dönüşümün</strong> önemli başlıkların olan <a href="/kategori/blokzincir">blokzincir</a> gündemde kalmaya devam ediyor.<a href="https://www.burcinyazici.com/blokzincir-teknolojisi-nedir-nasil-calisir-4261.html/"> Blokzincirin tanımını yaptığım yazıdan</a> sonra şimdi blokzincirin<strong> temel özellikleri nelerdir</strong> bunu detaylandırmak istiyorum. Büyük yazılım şirketlerinin ciddi <strong>bütçeler </strong>ayırdığı projelere konu olan blokzincir teknolojisini <strong>eşsiz </strong>kılan özelliklere göz atalım.</p><h2>Blokzincir Nasıl Popülerleşti?</h2><p><strong>Blokzincir</strong> yazılım ve donanım alalında yaşan gelişmeler sonucu birden fazla tekniğin akıllıca yorumlandığı bir kavram olarak günümüze kadar evrildi. Özellikle kriptoloji ve uçtan uca kaynak paylaşımı (peer to peer) kavramları <strong>Blokzincir</strong> temellerini oluşturan iki teknoloji. <strong>Bitcoin Manifestosu</strong> yayınlandığında altında yer alan teknoloji olarak hayatımıza girmiştir. Fakat belli bir süre kripto para ilgiyi üzerinde tuttu (hala ilgi büyük). Bir süre sonra bu yıkıcı yeniliğin teknoloji kendisinden daha fazla konuşulur hale gelince <strong>Blokzincir</strong> de konuşulmaya başlandı. Şimdi ise bu teknolojiyi doğru ve yerinde uygulayan girişimler oldukça yıkıcı bir inovasyon ortaya koyuyor.</p><h2>Blokzinciri Farklı Yapan Özellikler Nelerdir?</h2><p><strong>Blokzincir</strong>, bir varlığın kimde ne kadar olduğunu, kimin kime ne kadar varlık aktardığı bilgisini zincir formunda tutan bir yapıdır. <strong>Blokzincir</strong> tek bir merkezin olmadığı dağıtık bir ağdan oluşur. Ağdaki her birim birbiriyle belli kurallar çerçevesinde haberleşir.</p><p>Ağa bir işlem <strong>eklemek </strong>için sadece gönderenin (yani varlığa sahip olanın) bildiği <strong>gizli </strong>bir anahtarla imzalanmış ama ağdaki herhangi bir kişinin bu imzayı teyit edebileceği bir blok üretmeniz gerekir.</p><p>Ağa eklenen her işlem hemen <strong>dağıtılır</strong>. Bilgiyi alan birim hemen doğrulama yaparak &#8220;<strong>doğru</strong>&#8221; veya &#8220;<strong>hatalı</strong>&#8221; bilgisini yanındaki ağlarla paylaşır. Belli sayıda uç aynı cevabı üretirse artık bu işlem &#8220;<strong>kabul</strong>&#8221; veya &#8220;<strong>red</strong>&#8221; edilmiş olur.</p><p>Ağda kalabilmek için <strong>belli kuralları</strong> yerine getirmeniz gerekir. Size gelen talepleri kurallara uygun olarak işlemeli ve isteneni yapmalısınız. Bunu yapmazsanız sistem sizin güvenilmez bir birim olduğunuza kadar verip bunu ağa bildirir.</p><h2>Blokzincirin Temel Özellikleri</h2><p>Yukarıda anlattığım yapının bu kadar <strong>yıkıcı </strong>etki yaratan özelliklerini anlaşılır ve sade bir biçimde sıralamak istiyorum. Anlatım kolaylığı olması açısından bir örnek ele alalım:</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.burcinyazici.com/blokzincir-teknolojisi-nedir-nasil-calisir-4261.html/" target="_blank" rel="nofollow" class="ub121daf8bbc3f3ae0cb575289c18e9a6"><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ub121daf8bbc3f3ae0cb575289c18e9a6-content"><span class="ctaText">Tavsiye:</span>&nbsp; <span class="postTitle">Blokzincir Teknolojisi Nedir? Nasıl Çalışır?</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Örnek İşlemler:</strong></p><ul><li><strong>İşlem1 : </strong>Ahmet, Burak&#8217;a 10 TL verdi.</li><li><strong>İşlem2 : </strong>Burak, Canan&#8217;a 5 TL verdi.</li><li><strong>İşlem3 : </strong>Canan, Ahmet&#8217;e 20 TL verdi.</li></ul><div class="wp-block-image"><figure class="aligncenter size-large"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_352/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem.png" alt="" class="wp-image-4279" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_352/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem.png 352w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_238/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem-238x300.png 238w" sizes="(max-width: 352px) 100vw, 352px" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_352/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem.png" alt="" class="lazyload wp-image-4279" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_352/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem.png 352w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_238/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-islem-238x300.png 238w" data-sizes="(max-width: 352px) 100vw, 352px" /></figure></div><p><strong>Zincire Dahil Olan Birimler:</strong></p><ul><li>A Birimi</li><li>B Birimi</li><li>C Birimi</li></ul><div class="wp-block-image"><figure class="aligncenter size-large"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_499/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler.png" alt="" class="wp-image-4280" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_499/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler.png 499w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler-300x257.png 300w" sizes="(max-width: 499px) 100vw, 499px" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_499/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler.png" alt="" class="lazyload wp-image-4280" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_499/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler.png 499w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-birimler-300x257.png 300w" data-sizes="(max-width: 499px) 100vw, 499px" /></figure></div><h3> 1. Dağıtıklık</h3><p><strong>A Birimi</strong>&#8216;nin 1<strong> İşlem1</strong>&#8216;i yaptığını düşünelim. Klasik yaklaşımlarda bu bilgi kendinde kalır. Fakat blokzincir teknolojilerinde A bu işlemi en yakındaki birimlere <strong>bildirmek </strong>zorundadır.</p><p>İşlemler akıllı bir protokolle tüm ağa hızlıca yayılır. Bu sayede tüm birimler aynı bilgiye <strong>dağıtık </strong>olarak sahip olur. Peki dağıtım sırasında bilgilerin değişmeden kalması nasıl sağlanıyor?</p><h3> 2. Değişmezlik</h3><div class="wp-block-image"><figure class="aligncenter size-large"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_859/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar.png" alt="" class="wp-image-4281" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_859/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar.png 859w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-300x158.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-768x404.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-390x205.png 390w" sizes="(max-width: 859px) 100vw, 859px" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_859/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar.png" alt="" class="lazyload wp-image-4281" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_859/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar.png 859w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-300x158.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-768x404.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Blokzincir-ornek-bloklar-390x205.png 390w" data-sizes="(max-width: 859px) 100vw, 859px" /></figure></div><p><strong>A Birimi</strong> işlemi birimlere bildirebilmek için kendisinde<strong> 10 TL</strong> olduğunu <strong>ispat </strong>edebilmek için sadece varlık sahibinde olan &#8220;<strong>gizli anahtar</strong>&#8221; ile işlemi imzalar. Bu imzada hem işlem hem de işlemin ekleneceği <strong>bloğa </strong>ait bir <strong>adres </strong>de yer alır.</p><p>Böylelikle işlemler birbirine <strong>bağlanarak </strong>bloklara işlenir. Zincire yeni bir blok eklenirken hangi bloğa ekleniyorsa o bloğun adresi mutlaka sonraki bloğun adresi oluşturulurken kullanılır (özet fonksiyonlar ile / hash functions). Böylece hep bir öncekine <strong>bağımlı </strong>bir adres üretme mantığı kullanılmış olur. Aradaki bir işlemi <strong>değiştirmek </strong>için ilgili işlemden sonra üretilen tüm blokların değiştirilmesi gerekir. Aradan bir bloğu farklılaştırmak isterseniz ondan sonraki tüm blok adresleri değişir.</p><p>Yapılan işlem ve blok bilgileri de dağıtıldığı için yenisini yaymak <strong>çok büyük bir çaba </strong>ister. Ağdaki birimlerin %51&#8217;ini elinizde tutarsanız bir ihtimal olabilir. Örneğin Bitcoin için ağın %51&#8217;ini ele geçirmek pek mümkün görünmemektedir.</p><h3> 3. Kesintisiz Çalışma</h3><p>Blokzincirin çalışma yapısı <strong>merkezi olmadığı </strong>için ağdaki bir birimin çalışmaması sistemi kesintiye <strong>uğratmaz</strong>. Zaten açık bir blokzincirinde kuralları yerine getirenler ağa <strong>dahil </strong>olabilirler (örnek: bitcoin). Kurallara uymazsanız ağ sizi <strong>reddeder</strong>. Eğer uyarsanız siz de ağa işlem gönderebilirsiniz.</p><p>Dağıtık yapı sayesinde birimlerin büyük çoğunluğunu aynı anda çalışmaz hale getirmeden sistemi <strong>kesintiye </strong>uğratmanız çok <strong>zordur</strong>.</p><h3>4. Uzlaşma</h3><p>İyi tasarlanmış bir blokzinciri sağlam bir <strong>uzlaşma </strong>algoritmasına sahiptir. Uzlaşmayı bir <strong>oylama </strong>gibi düşünebiliriz. Bir birim sisteme bir işlem gönderiyor. En başta bu güvenilmez bir işlemdir. Örneğin <strong>A Birimi İşlem1&#8242;</strong>i ağa gönderdi. Uzlaşma algoritmasıyla <strong>B Birimi</strong> bu işlemi onaylayabilir veya onaylamayabilir. Eğer A&#8217;dan gelen işlem <strong>sahte </strong>ise onay algoritmasından geçemeyecektir. Eğer <strong>A</strong> gerçekten 10 TL&#8217;ye <strong>sahipse </strong>ve bu sahip olduğu varlığı transfer ediyorsa <strong>B</strong>&#8216;den <strong>onayı </strong>alacaktır.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.burcinyazici.com/blokzincir-terimleri-sozlugu-4145.html/" target="_blank" rel="nofollow" class="u542138aae456c0aa90a4c296cc294535"><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u542138aae456c0aa90a4c296cc294535-content"><span class="ctaText">Tavsiye:</span>&nbsp; <span class="postTitle">Blokzincir Terimleri Sözlüğü</span></div></div></div><div class="ctaButton"></div></a></div><p>Fakat sadece <strong>B</strong>&#8216;nin oy vermesi <strong>yetmez</strong>. Bu işlemi alan <strong>C</strong>&#8216;nin de oyunu kullanması gerekir. Böylece ağda kaç birim varsa <strong>çoğunluğun </strong>kararı neticesinde bu işlem <strong>gerçek </strong>olur veya bu işlem <strong>reddedilir</strong>. Bu işlemin çok hızlı yapılabilen bir işlem olması gerekir. Örneğin <a href="/etiket/bitcoin">Bitcoin</a> uzlaşması şöyle olur; B&#8217;ye ulaşan imzalı işlem &#8220;<strong>açık anahtar</strong>&#8221; ile kontrol edilir ve sonuç dağıtılır.</p><p>Uzlaşma blokzincirin önemli özelliklerindendir. Uzlaşma yine kriptolojik metotlarla güvence altına alınır. Böylece <strong>kimsenin </strong>birbirini <strong>tanımadığı </strong>bir ortamda <strong>güven </strong>sağlanır.</p><h3>5. Şeffaflık</h3><p>İşlemlerin <strong>dağıtık, değişmez ve uzlaşılmış </strong>olarak kaydedilmesinin yanında; blokzincir ile bu yapılanların <strong>şeffaf </strong>olarak sunulmasını da sağlamak mümkün. Ahmet&#8217;in <strong>bağış </strong>yapan birisi ve Burak&#8217;ın da bağış alan birini temsil ettiğini düşünelim. Bu durumda yapılan transferlerin şeffaf olması oldukça <strong>önemli</strong>. Klasik yaklaşımlarda bu şeffaflığı sağlamak hiç de <strong>kolay değildir.</strong> Blokzincir protokolleriyle gerçekleşen işlemler dağıtıklık, değişmezlik ve uzlaşma özellikleri sayesinde şeffaf bir şekilde gözler önündedir.</p><h2>Son Yorum</h2><p><a href="/kategori/blokzincir">Blokzincir</a> teknolojisi dönüşüm çağında kısa sürede unutup geçeceğimiz bir başlık gibi durmuyor. Daha çok konuşacağız anlaşılan.</p><p>Blokzincirin temel özellikleri olan <strong>dağıtık mimarı, değişmezlik, kesintisiz olmak, uzlaşma</strong> ve <strong>şeffaflık </strong>özelliklerini tek bir altyapıda birleştiren bu teknoloji farklı sektörlerde <strong>inovasyon </strong>sağlayamaya başladı. Daha yolun başında!</p></div></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.burcinyazici.com/blokzincir-teknolojisi-nedir-nasil-calisir-4261.html/" rel="prev"><span class="meta-nav">&larr;</span> Blokzincir Teknolojisi Nedir? Nasıl Çalışır?</a></li><li class="next"><a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/" rel="next">Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk <span class="meta-nav">&rarr;</span></a></li></ul><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>Bunları da sevebilirsiniz</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.burcinyazici.com/blokzincir-terimleri-sozlugu-4145.html/" title="Blokzincir Terimleri Sözlüğü"> <noscript><img width="314" height="205" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_398/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_398/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu.png 398w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu-300x196.png 300w" sizes="(max-width: 314px) 100vw, 314px" /></noscript><img width="314" height="205" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_314,h_205/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_398/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu.png" class="lazyload attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_398/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu.png 398w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/07/blokzincir-terimleri-sozlugu-300x196.png 300w" data-sizes="(max-width: 314px) 100vw, 314px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.burcinyazici.com/blokzincir-terimleri-sozlugu-4145.html/" rel="bookmark" title="Blokzincir Terimleri Sözlüğü">Blokzincir Terimleri Sözlüğü</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.burcinyazici.com/blokzincir-terimleri-sozlugu-4145.html/" title="21:09" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-18T21:09:04+03:00">18 Temmuz 2019</time><time class="updated" datetime="2019-12-10T13:30:30+03:00">10 Aralık 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.burcinyazici.com/author/admin/" title="burcin">burcin</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.burcinyazici.com/blokzincir-terimleri-sozlugu-4145.html/#respond">0</a></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/" title="Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk"> <noscript><img width="390" height="205" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-390x205.png 390w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-300x157.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-768x401.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1180/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV.png 1180w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><img width="390" height="205" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_390,h_205/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-390x205.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-390x205.png" class="lazyload attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-390x205.png 390w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-300x157.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV-768x401.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1180/https://www.burcinyazici.com/wp-content/uploads/2019/12/Burcin_EkoTurkTV.png 1180w" data-sizes="(max-width: 390px) 100vw, 390px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/" rel="bookmark" title="Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk">Ekotürk TV&#8217;de Finans&#8217;ta Teknolojik Dönüşümü Konuştuk</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/" title="15:19" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-13T15:19:05+03:00">13 Aralık 2019</time><time class="updated" datetime="2019-12-13T15:19:07+03:00">13 Aralık 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.burcinyazici.com/author/admin/" title="burcin">burcin</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.burcinyazici.com/ekoturk-tvde-finansta-teknolojik-donusumu-konustuk-4291.html/#respond">0</a></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.burcinyazici.com/blokzincir-tarihindeki-kisiler-ve-olaylar-3700.html/" title="Blokzincir Tarihindeki Kişiler ve Olaylar"> <noscript><img width="390" height="205" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390,h_205/https://www.burcinyazici.com/wp-content/uploads/2018/11/blockchain-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /></noscript><img width="390" height="205" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_390,h_205/https://www.burcinyazici.com/wp-content/uploads/2018/11/blockchain-390x205.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390,h_205/https://www.burcinyazici.com/wp-content/uploads/2018/11/blockchain-390x205.jpg" class="lazyload attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.burcinyazici.com/blokzincir-tarihindeki-kisiler-ve-olaylar-3700.html/" rel="bookmark" title="Blokzincir Tarihindeki Kişiler ve Olaylar">Blokzincir Tarihindeki Kişiler ve Olaylar</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.burcinyazici.com/blokzincir-tarihindeki-kisiler-ve-olaylar-3700.html/" title="22:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-14T22:00:37+03:00">14 Kasım 2018</time><time class="updated" datetime="2019-12-13T12:15:10+03:00">13 Aralık 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.burcinyazici.com/author/admin/" title="burcin">burcin</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.burcinyazici.com/blokzincir-tarihindeki-kisiler-ve-olaylar-3700.html/#respond">0</a></span></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Bir cevap yazın <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blokzincirin-temel-ozellikleri-nelerdir-4242.html/#respond" style="display:none;">Cevabı iptal et</a></small></h3><form action="https://www.burcinyazici.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">E-posta hesabınız yayımlanmayacak.</span> Gerekli alanlar <span class="required">*</span> ile işaretlenmişlerdir</p><p class="comment-form-comment"><label for="comment">Yorum</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">İsim <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">E-posta <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">İnternet sitesi</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Yorum gönder" /> <input type='hidden' name='comment_post_ID' value='4242' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74c442884e" /></p><div><input type="hidden" id="wphc_value" name="wphc_value" value=""/></div><noscript><div><small>Wordpress Hashcash needs javascript to work, but your browser has javascript disabled. Your comment will be queued in Akismet!</small></div></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="tag_cloud-3" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Etiketler</span></h3><div class="tagcloud"><a href="https://www.burcinyazici.com/etiket/2010/" class="tag-cloud-link tag-link-659 tag-link-position-1" style="font-size: 10.1875pt;" aria-label="2010 (9 öge)">2010</a> <a href="https://www.burcinyazici.com/etiket/2011/" class="tag-cloud-link tag-link-565 tag-link-position-2" style="font-size: 11.9375pt;" aria-label="2011 (11 öge)">2011</a> <a href="https://www.burcinyazici.com/etiket/akilli-telefon/" class="tag-cloud-link tag-link-1018 tag-link-position-3" style="font-size: 20.90625pt;" aria-label="akıllı telefon (30 öge)">akıllı telefon</a> <a href="https://www.burcinyazici.com/etiket/alisveris/" class="tag-cloud-link tag-link-34 tag-link-position-4" style="font-size: 15.875pt;" aria-label="alışveriş (17 öge)">alışveriş</a> <a href="https://www.burcinyazici.com/etiket/android/" class="tag-cloud-link tag-link-932 tag-link-position-5" style="font-size: 20.6875pt;" aria-label="android (29 öge)">android</a> <a href="https://www.burcinyazici.com/etiket/apple/" class="tag-cloud-link tag-link-467 tag-link-position-6" style="font-size: 22pt;" aria-label="apple (34 öge)">apple</a> <a href="https://www.burcinyazici.com/etiket/bitcoin/" class="tag-cloud-link tag-link-1357 tag-link-position-7" style="font-size: 14.5625pt;" aria-label="bitcoin (15 öge)">bitcoin</a> <a href="https://www.burcinyazici.com/etiket/cep-telefonu/" class="tag-cloud-link tag-link-1012 tag-link-position-8" style="font-size: 9.09375pt;" aria-label="cep telefonu (8 öge)">cep telefonu</a> <a href="https://www.burcinyazici.com/etiket/dizi/" class="tag-cloud-link tag-link-102 tag-link-position-9" style="font-size: 15.875pt;" aria-label="dizi (17 öge)">dizi</a> <a href="https://www.burcinyazici.com/etiket/e-book/" class="tag-cloud-link tag-link-946 tag-link-position-10" style="font-size: 11.9375pt;" aria-label="e-book (11 öge)">e-book</a> <a href="https://www.burcinyazici.com/etiket/e-book-reader/" class="tag-cloud-link tag-link-1119 tag-link-position-11" style="font-size: 11.9375pt;" aria-label="e-book reader (11 öge)">e-book reader</a> <a href="https://www.burcinyazici.com/etiket/e-kitap/" class="tag-cloud-link tag-link-610 tag-link-position-12" style="font-size: 13.46875pt;" aria-label="e-kitap (13 öge)">e-kitap</a> <a href="https://www.burcinyazici.com/etiket/e-kitap-kilavuz/" class="tag-cloud-link tag-link-1120 tag-link-position-13" style="font-size: 11.9375pt;" aria-label="e-kitap kılavuz (11 öge)">e-kitap kılavuz</a> <a href="https://www.burcinyazici.com/etiket/e-kitap-okuyucu/" class="tag-cloud-link tag-link-1118 tag-link-position-14" style="font-size: 11.9375pt;" aria-label="e-kitap okuyucu (11 öge)">e-kitap okuyucu</a> <a href="https://www.burcinyazici.com/etiket/e-kitap-rehberi/" class="tag-cloud-link tag-link-1192 tag-link-position-15" style="font-size: 11.9375pt;" aria-label="e-kitap rehberi (11 öge)">e-kitap rehberi</a> <a href="https://www.burcinyazici.com/etiket/film/" class="tag-cloud-link tag-link-611 tag-link-position-16" style="font-size: 16.3125pt;" aria-label="film (18 öge)">film</a> <a href="https://www.burcinyazici.com/etiket/fiyat/" class="tag-cloud-link tag-link-984 tag-link-position-17" style="font-size: 8pt;" aria-label="fiyat (7 öge)">fiyat</a> <a href="https://www.burcinyazici.com/etiket/google/" class="tag-cloud-link tag-link-150 tag-link-position-18" style="font-size: 20.25pt;" aria-label="google (28 öge)">google</a> <a href="https://www.burcinyazici.com/etiket/guvenlik/" class="tag-cloud-link tag-link-1181 tag-link-position-19" style="font-size: 11.9375pt;" aria-label="güvenlik (11 öge)">güvenlik</a> <a href="https://www.burcinyazici.com/etiket/haber/" class="tag-cloud-link tag-link-688 tag-link-position-20" style="font-size: 15.875pt;" aria-label="haber (17 öge)">haber</a> <a href="https://www.burcinyazici.com/etiket/inceleme/" class="tag-cloud-link tag-link-468 tag-link-position-21" style="font-size: 14.125pt;" aria-label="inceleme (14 öge)">inceleme</a> <a href="https://www.burcinyazici.com/etiket/ios/" class="tag-cloud-link tag-link-1059 tag-link-position-22" style="font-size: 9.09375pt;" aria-label="ios (8 öge)">ios</a> <a href="https://www.burcinyazici.com/etiket/ios-5/" class="tag-cloud-link tag-link-1128 tag-link-position-23" style="font-size: 8pt;" aria-label="ios 5 (7 öge)">ios 5</a> <a href="https://www.burcinyazici.com/etiket/ipad/" class="tag-cloud-link tag-link-470 tag-link-position-24" style="font-size: 14.5625pt;" aria-label="ipad (15 öge)">ipad</a> <a href="https://www.burcinyazici.com/etiket/ipad-2/" class="tag-cloud-link tag-link-548 tag-link-position-25" style="font-size: 15.21875pt;" aria-label="iPad 2 (16 öge)">iPad 2</a> <a href="https://www.burcinyazici.com/etiket/iphone/" class="tag-cloud-link tag-link-464 tag-link-position-26" style="font-size: 16.3125pt;" aria-label="iphone (18 öge)">iphone</a> <a href="https://www.burcinyazici.com/etiket/iphone-4/" class="tag-cloud-link tag-link-1093 tag-link-position-27" style="font-size: 9.09375pt;" aria-label="iphone 4 (8 öge)">iphone 4</a> <a href="https://www.burcinyazici.com/etiket/iphone-4s/" class="tag-cloud-link tag-link-1130 tag-link-position-28" style="font-size: 10.1875pt;" aria-label="iphone 4s (9 öge)">iphone 4s</a> <a href="https://www.burcinyazici.com/etiket/ipucu/" class="tag-cloud-link tag-link-936 tag-link-position-29" style="font-size: 11.0625pt;" aria-label="ipucu (10 öge)">ipucu</a> <a href="https://www.burcinyazici.com/etiket/kitap/" class="tag-cloud-link tag-link-199 tag-link-position-30" style="font-size: 9.09375pt;" aria-label="kitap (8 öge)">kitap</a> <a href="https://www.burcinyazici.com/etiket/mobil/" class="tag-cloud-link tag-link-934 tag-link-position-31" style="font-size: 9.09375pt;" aria-label="mobil (8 öge)">mobil</a> <a href="https://www.burcinyazici.com/etiket/muzik/" class="tag-cloud-link tag-link-241 tag-link-position-32" style="font-size: 11.0625pt;" aria-label="müzik (10 öge)">müzik</a> <a href="https://www.burcinyazici.com/etiket/nedir/" class="tag-cloud-link tag-link-488 tag-link-position-33" style="font-size: 12.59375pt;" aria-label="nedir (12 öge)">nedir</a> <a href="https://www.burcinyazici.com/etiket/oyun/" class="tag-cloud-link tag-link-258 tag-link-position-34" style="font-size: 14.125pt;" aria-label="oyun (14 öge)">oyun</a> <a href="https://www.burcinyazici.com/etiket/samsung/" class="tag-cloud-link tag-link-992 tag-link-position-35" style="font-size: 16.75pt;" aria-label="samsung (19 öge)">samsung</a> <a href="https://www.burcinyazici.com/etiket/saglik/" class="tag-cloud-link tag-link-9 tag-link-position-36" style="font-size: 9.09375pt;" aria-label="Sağlık (8 öge)">Sağlık</a> <a href="https://www.burcinyazici.com/etiket/seo/" class="tag-cloud-link tag-link-485 tag-link-position-37" style="font-size: 9.09375pt;" aria-label="seo (8 öge)">seo</a> <a href="https://www.burcinyazici.com/etiket/sinema/" class="tag-cloud-link tag-link-302 tag-link-position-38" style="font-size: 20.90625pt;" aria-label="sinema (30 öge)">sinema</a> <a href="https://www.burcinyazici.com/etiket/tablet-pc/" class="tag-cloud-link tag-link-933 tag-link-position-39" style="font-size: 15.21875pt;" aria-label="tablet pc (16 öge)">tablet pc</a> <a href="https://www.burcinyazici.com/etiket/tanitim/" class="tag-cloud-link tag-link-513 tag-link-position-40" style="font-size: 9.09375pt;" aria-label="tanıtım (8 öge)">tanıtım</a> <a href="https://www.burcinyazici.com/etiket/teknoloji/" class="tag-cloud-link tag-link-1196 tag-link-position-41" style="font-size: 12.59375pt;" aria-label="teknoloji (12 öge)">teknoloji</a> <a href="https://www.burcinyazici.com/etiket/telefon/" class="tag-cloud-link tag-link-334 tag-link-position-42" style="font-size: 12.59375pt;" aria-label="telefon (12 öge)">telefon</a> <a href="https://www.burcinyazici.com/etiket/tv/" class="tag-cloud-link tag-link-346 tag-link-position-43" style="font-size: 12.59375pt;" aria-label="tv (12 öge)">tv</a> <a href="https://www.burcinyazici.com/etiket/yorum/" class="tag-cloud-link tag-link-368 tag-link-position-44" style="font-size: 14.5625pt;" aria-label="yorum (15 öge)">yorum</a> <a href="https://www.burcinyazici.com/etiket/oneri/" class="tag-cloud-link tag-link-543 tag-link-position-45" style="font-size: 14.125pt;" aria-label="öneri (14 öge)">öneri</a></div></aside><aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Kategoriler</span></h3><ul><li class="cat-item cat-item-1801"><a href="https://www.burcinyazici.com/kategori/alisveris/">Alışveriş</a></li><li class="cat-item cat-item-1"><a href="https://www.burcinyazici.com/kategori/blog/" title="Benim seçtiklerim">Blog</a></li><li class="cat-item cat-item-1893"><a href="https://www.burcinyazici.com/kategori/blokzincir/">Blokzincir</a></li><li class="cat-item cat-item-6"><a href="https://www.burcinyazici.com/kategori/internet/">Internet</a></li><li class="cat-item cat-item-1800"><a href="https://www.burcinyazici.com/kategori/internette-guvenlik/" title="Internette güvenlik konusundaki yorumlarımı ve dünyadaki gelişmeleri buradan takip edebilirsiniz.">Internette Güvenlik</a></li><li class="cat-item cat-item-1790"><a href="https://www.burcinyazici.com/kategori/ipucu/">İpucu</a></li><li class="cat-item cat-item-1669"><a href="https://www.burcinyazici.com/kategori/kripto-para/">Kripto Para</a></li><li class="cat-item cat-item-1476"><a href="https://www.burcinyazici.com/kategori/one-cikan/">Öne Çıkan</a></li><li class="cat-item cat-item-1417"><a href="https://www.burcinyazici.com/kategori/teknoloji/">Teknoloji</a></li><li class="cat-item cat-item-1825"><a href="https://www.burcinyazici.com/kategori/veri/">Veri</a></li><li class="cat-item cat-item-1416"><a href="https://www.burcinyazici.com/kategori/yazilim/">Yazılım</a></li></ul></aside><aside id="execphp-16" class="widget widget_execphp clearfix"><div class="execphpwidget"></div></aside><aside id="wp_subscribe-5" class="widget wp_subscribe clearfix"><div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0"><h4 class="title">Get more stuff</h4><p class="text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://feedburner.google.com/fb/a/mailverify?uri=" method="post" class="wp-subscribe-form wp-subscribe-feedburner" id="wp-subscribe-form-1" target="popupwindow"> <input class="regular-text email-field" type="email" name="email" placeholder="Enter your email here" required> <input type="hidden" name="uri" value=""> <input type="hidden" name="loc" value="en_US"> <input type="hidden" name="form_type" value="widget"> <input type="hidden" name="service" value="feedburner"> <input type="hidden" name="widget" value="wp_subscribe-5"><div class="wps-consent-wrapper"> <label for="consent-field"> <input class="consent-field" id="consent-field" type="checkbox" name="consent" required /> I consent to my submitted data being collected via this form* </label></div> <input class="submit" type="submit" name="submit" value="Sign Up Now"></form><div class="wp-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#ffffff" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg></div><p class="thanks">Thank you for subscribing.</p><p class="error">Something went wrong.</p><div class="clear"></div><p class="footer-text">we respect your privacy and take protecting it seriously</p></div></aside></div></div></div><footer id="colophon" class="clearfix colormag-footer--classic"><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://twitter.com/burcinyazici" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright">Tüm hakları saklıdır &copy; 2019 <a href="https://www.burcinyazici.com/" title="burcinyazici.com" ><span>burcinyazici.com</span></a>.<br>Tema: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a> tarafından ColorMag. Altyapı <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script data-ad-client="ca-pub-7884313620296050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.burcinyazici.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wp_subscribe = {"ajaxurl":"https:\/\/www.burcinyazici.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" defer src="https://www.burcinyazici.com/wp-content/cache/autoptimize/js/autoptimize_023c779b18acd63ddd2ccc36d6d780bb.js"></script></body></html>